掌股专家资金动能指标_股票加油行
首页 股票怎么玩
当前位置:主页>股票知识>股票入门>

掌股专家资金动能指标

  • admin
  • 2020-01-07 17:45
  • 阅读()
>

红色资金流入做多,绿色资金做空。

 

此指标为电脑软件专用源码,手机版软件没有试过,不一定能兼容。

指标例图

掌股专家资金动能指标指标源码

REFLINE:0;

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);

DEA:=EMA(DIFF,5);

MACD := 2*(DIFF-DEA);

X1:=EMA(DIFF,5)*5;

X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

X3:IF(X2>0,X2,0),POINTDOT,COLORRED;

X4:IF(X2<0,X2,0),POINTDOT,COLORGREEN;

STICKLINE(X2>0,0,X2,2.8,0),COLORRED;

STICKLINE(X2>0,0,X2,2.8,0),COLOR000088;

STICKLINE(X2>0,0,X2,2.6,0),COLOR000099;

STICKLINE(X2>0,0,X2,2.4,0),COLOR0000AA;

STICKLINE(X2>0,0,X2,2.2,0),COLOR0000BB;

STICKLINE(X2>0,0,X2,2,0),COLOR0000CC;

STICKLINE(X2>0,0,X2,1.8,0),COLOR0000DD;

STICKLINE(X2>0,0,X2,1.5,0),COLOR0000EE;

STICKLINE(X2>0,0,X2,1.0,0),COLOR0000FF;

STICKLINE(X2>0,0,X2,0.0,0),COLOR0000FF;

STICKLINE(X2<0,0,X2,2.8,0),COLORGREEN;

STICKLINE(X2<0,0,X2,2.8,0),COLOR007700;

STICKLINE(X2<0,0,X2,2.6,0),COLOR008800;

STICKLINE(X2<0,0,X2,2.6,0),COLOR009900;

STICKLINE(X2<0,0,X2,2.4,0),COLOR00BB00;

STICKLINE(X2<0,0,X2,2.0,0),COLOR00CC00;

STICKLINE(X2<0,0,X2,1.8,0),COLOR00DD00;

STICKLINE(X2<0,0,X2,1.5,0),COLOR00EE00;

STICKLINE(X2<0,0,X2,1,0),COLOR00FF00;

STICKLINE(X2<0,0,X2,0,0),,COLOR00FF00;

资金动能A:X2,COLORYELLOW,LINETHICK2;

资金动能B:X1,COLORFFFF00,LINETHICK2;

DRAWICON((CROSS(资金动能A,资金动能B) AND 资金动能B<-0.25),资金动能B,1);

DRAWICON((CROSS(资金动能B,资金动能A) AND 资金动能A>0.25),资金动能A,2);

>> 查看更多相似文章
掌股专家 资金动能指标
提示:如果您觉得本文不错,请点击分享给您的好友!谢谢
  • 本文链接地址: https://www.gupiaoxing.com/rumen/202001/1976.html
热门文章
HOT ARTICLES